Torin/Darren WhoEver (wolfieboy) wrote,
Torin/Darren WhoEver
wolfieboy

  • Mood:
  • Music:

Annoyance with VMware...

So, I have a full VMware license and a copy of Windows 2000 running inside of it just so that I can make and respond to meeting requests from MS-Exchange. Looks like a good use of resources...
Well, today VMware decided it didn't like me. No changes to the setup of the system but now when I try to run it, I get:
VMware Workstation PANIC: NOT_IMPLEMENTED F(566):1081
VMware Workstation PANIC: NOT_IMPLEMENTED F(566):1081
VMware Workstation PANIC: NOT_IMPLEMENTED F(566):1296
AIO panic loop
VMware Workstation PANIC: AIO: NOT_IMPLEMENTED F(566):1081
and it exits.
I knew that VMware 3.0 has come out recently and so I thought I'd try an evaluation copy of that. Well, at least with that, I only get two of those errors:
VMware PANIC: (ide0:0) NOT_IMPLEMENTED F(831):688
VMware PANIC: (VMX) AIO: NOT_IMPLEMENTED F(831):688

At least this is a bit more informative. But it still doesn't do much for my problem; it still exits.
VMware actually state on their README that this is the sort of bug that they "especially want to know about". Lets see how fast they respond.

I guess I'll try out the Ximian Evolution Connector and see how well that works...
Subscribe
  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 1 comment